View Issue Details

IDProjectCategoryView StatusLast Update
0000101WiiU USB Helper[All Projects] Generalpublic2017-08-11 05:48
ReporterAnonymous 
Assigned ToKazegaya 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0000101: Collapsing Sections Selects All
DescriptionThis has been intoduced around .270's, collapsing/expanding any section in library selects all titles in that section.By default when I load the program Wii U Installed section is expanded.I I go to collapse it and/or I right click any title in any other section and click an action it applies that action to all titles in installed as well.
Steps To ReproduceLoad the program
click library
collapse installed
expand downloaded
right click and title
click an action ie; download update

Then download update window shows for all title in installed
Additional InformationIt is very annoying being I have almost 300 games in installed section and when I try do an action in a different section then it does it for all installed games in installed section because they seem to be all selected in addition to the title i'm performing the action on.As a result this forces me to kill usb helper in task manager.
TagsNo tags attached.
Attach Tags

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-07-07 13:07 Anonymous New Issue
2017-07-08 13:10 Kazegaya Assigned To => Kazegaya
2017-07-08 13:10 Kazegaya Status new => confirmed
2017-08-11 05:48 Kazegaya Status confirmed => closed
2017-08-11 05:48 Kazegaya Resolution open => fixed