View Issue Details

IDProjectCategoryView StatusLast Update
0000011WiiU USB Helper[All Projects] Generalpublic2017-02-06 17:26
ReporterAnonymous 
Assigned ToKazegaya 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformMicrosoft WindowsOSWindows 10OS Version1607
Summary0000011: No shutdown after batch download on ver 0.6.1.140
DescriptionFew releases before it was working perfectly, now it has stopped working for me several times, i only use this computer for wii USB Helper.

Regards Well Done.
Steps To ReproduceClick on Shutdown from Download manager
TagsNo tags attached.
Attach Tags

Activities

Kazegaya

2017-01-24 04:32

administrator   ~0000017

Hello and thank you for your bug report.
I am unfortunately unable to reproduce your issue.
It is possible that you have a background app which is preventing your computer from shutting down.

Kazegaya

2017-02-06 17:26

administrator   ~0000038

Due to a lack of response from the original author this issue has been closed. Feel free to reopen it if the problem still persists.

Issue History

Date Modified Username Field Change
2017-01-23 23:13 Anonymous New Issue
2017-01-24 04:32 Kazegaya Note Added: 0000017
2017-02-06 17:26 Kazegaya Assigned To => Kazegaya
2017-02-06 17:26 Kazegaya Status new => closed
2017-02-06 17:26 Kazegaya Resolution open => fixed
2017-02-06 17:26 Kazegaya Note Added: 0000038