View Issue Details

IDProjectCategoryView StatusLast Update
0000147WiiU USB Helper[All Projects] Generalpublic2017-09-17 16:47
ReporterAnonymous 
Assigned ToKazegaya 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWindowsOS Version10
Summary0000147: Unable to Unpack Wii U games only
DescriptionHello to whom this may concern,

I looked at another report on here that was similar to my problem and I do have everything installed that is needed in order to unpack games correctly, but for some reason I am unable to unpack any wii u games. I can unpack anything else, but not Wii U games, is there a fix?

thanks!
TagsNo tags attached.
Attach Tags

Activities

Anonymous

2017-09-08 14:43

reporter   ~0000191

I wasn't too specific earlier sorry about that, but the problem is that the unpacking window opens and it never unpacks files it just shows a "." in the corner where normally it shows the progress.

Capture.PNG (273,661 bytes)

Kazegaya

2017-09-12 06:36

administrator   ~0000194

Last edited: 2017-09-12 06:36

View 2 revisions

Hello and thank you for using Wii U USB Helper.
I cannot seem to be able to reproduce the issue so this might be specific to your configuration.
I can provide remote assistance with Team Viewer if you want.
Contact me at wiiu_usb_helper_inquiries(at)outlook.com.

Anonymous

2017-09-13 20:27

reporter   ~0000195

I sent an email to you regarding that, thank you!

Kazegaya

2017-09-17 16:47

administrator   ~0000196

The Tickets site domain name was not resolved by dns.
Adding an entry to the host file fixed the issue.

Issue History

Date Modified Username Field Change
2017-09-08 14:23 Anonymous New Issue
2017-09-08 14:43 Anonymous File Added: Capture.PNG
2017-09-08 14:43 Anonymous Note Added: 0000191
2017-09-12 06:36 Kazegaya Assigned To => Kazegaya
2017-09-12 06:36 Kazegaya Status new => feedback
2017-09-12 06:36 Kazegaya Note Added: 0000194
2017-09-12 06:36 Kazegaya Note Edited: 0000194 View Revisions
2017-09-13 20:27 Anonymous Note Added: 0000195
2017-09-17 16:47 Kazegaya Status feedback => resolved
2017-09-17 16:47 Kazegaya Resolution open => fixed
2017-09-17 16:47 Kazegaya Note Added: 0000196