View Issue Details

IDProjectCategoryView StatusLast Update
0000164WiiU USB Helper[All Projects] Generalpublic2017-10-14 12:18
ReporterAnonymous 
Assigned ToKazegaya 
PriorityhighSeverityblockReproducibilityalways
Status closedResolutionno change required 
PlatformCemUOSWindows 10OS VersionHome
Summary0000164: only downloads .app and .h3 files
DescriptionSo, I downloaded Zelda BotW, but when I check the files, they're only .app and .h3 files with some .txt files at the bottom. I can't run it on the emulator, because I dont get an .rpx file, and I don't know how to decrypt it. I even right clicked the game in the helper and clicked prepare for emulation. What am I supposed to do about it?
Steps To ReproduceSimple. I just download it. I set the extraction ad download folder, but it just gives me the files, but I don't know how to decrypt the game or the update.
Additional InformationI recently recently reset my computer so it might be that?
TagsNo tags attached.
Attach Tags

Activities

Kazegaya

2017-10-14 12:18

administrator   ~0000206

Hello and thank you for using Wii U USB Helper.
Just use the "Play this game" button, USB Helper will prepare the files so that they can be used by the included emulator.
Best regards.

Issue History

Date Modified Username Field Change
2017-10-07 15:43 Anonymous New Issue
2017-10-14 12:18 Kazegaya Assigned To => Kazegaya
2017-10-14 12:18 Kazegaya Status new => closed
2017-10-14 12:18 Kazegaya Resolution open => no change required
2017-10-14 12:18 Kazegaya Note Added: 0000206