View Issue Details

IDProjectCategoryView StatusLast Update
0000069WiiU USB Helper[All Projects] Generalpublic2017-06-30 02:50
ReporterAnonymous 
Assigned ToKazegaya 
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
PlatformWii UOSWindowsOS VersionWindows 10
Summary0000069: Zelda: Breath of the wild
DescriptionWhen i start it asks for an update when I select okay it just goes to a black screen. It does this every time
Steps To ReproduceStart the game
TagsNo tags attached.
Attach Tags

Activities

Kazegaya

2017-05-18 11:07

administrator   ~0000102

Hello and thank you for your report.
You have to download the update in order to be able to play the game on CEMU.
Do not chose the latest update, just the one before it since it appears CEMU isn't compatible with the latest version.

Issue History

Date Modified Username Field Change
2017-05-14 13:07 Anonymous New Issue
2017-05-14 13:07 Anonymous Issue generated from: 0000033
2017-05-14 13:08 Anonymous Issue cloned: 0000070
2017-05-18 11:07 Kazegaya Note Added: 0000102
2017-05-18 11:07 Kazegaya Relationship added has duplicate 0000070
2017-05-27 17:29 Kazegaya Assigned To => Kazegaya
2017-05-27 17:29 Kazegaya Status new => resolved
2017-05-27 17:29 Kazegaya Resolution open => fixed