View Issue Details

IDProjectCategoryView StatusLast Update
0000078WiiU USB Helper[All Projects] Generalpublic2017-06-16 04:47
ReporterAnonymous 
Assigned ToKazegaya 
PriorityurgentSeveritymajorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
PlatformWiiU USB HelperOSOS Version
Summary0000078: "Retrying in 10000ms" on EVERY game
DescriptionWhenever I try to download ANY game, it does its stuff, then it says "downloading of (number"

Then: ERROR: downloading content failed : operation has timed out.

(Repeats infinitively)
Steps To Reproduce1: "get" and game

2: "download games"

3: watch as it brings your hopes up.

4. Watch as it repeats.
Additional InformationI tried this with Breath Of The Wild and SSBWU
TagsZelda Breath of the Wild
Attach Tags

Activities

Kazegaya

2017-05-29 17:01

administrator   ~0000106

Few things to check:
Make sure the eshop isn't under maintenance.
Make sure you are not blocking nus servers.
Make sure your anti virus and/or firewall is not blocking the app

Issue History

Date Modified Username Field Change
2017-05-29 00:16 Anonymous New Issue
2017-05-29 00:16 Anonymous Tag Attached: Zelda Breath of the Wild
2017-05-29 17:01 Kazegaya Note Added: 0000106
2017-06-05 12:25 Kazegaya Assigned To => Kazegaya
2017-06-05 12:25 Kazegaya Status new => feedback
2017-06-16 04:47 Kazegaya Status feedback => closed
2017-06-16 04:47 Kazegaya Resolution open => unable to reproduce