View Issue Details

IDProjectCategoryView StatusLast Update
0000082WiiU USB Helper[All Projects] Generalpublic2017-06-16 04:51
ReporterAnonymous 
Assigned ToKazegaya 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformCEMUOSWindowsOS Version10
Summary0000082: Downloaded games no longer show up in the library
DescriptionDowloaded games don't show up in the library, nothing at all in the downloaded, installed, or ready to emulate sections, as well as not appearing in the not downloaded library. The folders are in the directory, it may have been caused by a directory change
Steps To Reproduceboot
Tagsusb helper
Attach Tags

Relationships

Activities

Anonymous

2017-06-06 22:51

reporter   ~0000110

Nevermind. didn't have the legit box checkmarked

Anonymous

2017-06-14 08:33

reporter   ~0000114

I seem to be having the same issue here after hitting Play to run games via CEMU they dissapear from the downloaded list even tho they are still there encrypted on my disk drive. It doesn't matter if Legit,CFW are ticked or not as as the games dissapear from the downloaded catagory for me go to the Ready for Emulation one instead yet the encrypted files are still there taking up space for me. So yeah you either need to delete the encrypted files from the disk drive after unencrypting them for use with emulators or NOT remove them from the downloaded catergory as it can confuse a lot of people and they wonder where all their disc space has gone as you end up leaving 2 copies of the game on the drive instead of just one like wii U USB Helper seems to indicate in its current form.

Kazegaya

2017-06-16 04:31

administrator   ~0000115

The reason why the encrypted files are still present on the drive is because they are needed in case one would want to install the title on their Wii U system, which only accepts this format.
The application has no way to know if a user wishes or not to eventually install them so one has to remove them from the app if they feel like they won't be needing them anymore.
I reckon a warning might be less confusing though.

Issue History

Date Modified Username Field Change
2017-06-06 22:46 Anonymous New Issue
2017-06-06 22:46 Anonymous Tag Attached: usb helper
2017-06-06 22:51 Anonymous Note Added: 0000110
2017-06-14 08:33 Anonymous Note Added: 0000114
2017-06-16 04:31 Kazegaya Note Added: 0000115
2017-06-16 04:51 Kazegaya Assigned To => Kazegaya
2017-06-16 04:51 Kazegaya Status new => resolved
2017-06-16 04:51 Kazegaya Resolution open => fixed