View Issue Details

IDProjectCategoryView StatusLast Update
0000085WiiU USB Helper[All Projects] Generalpublic2017-06-18 18:09
ReporterAnonymous 
Assigned ToKazegaya 
PriorityhighSeverityblockReproducibilityN/A
Status closedResolutionsuspended 
Summary0000085: enter ticket problem
DescriptionClicked relocate ticket by accident then it crashed and now every time i open the program and type in the key it is as if the ok button is broken.. I have redownload several times. and deleted all the data, and the problem is reoccurring. Note: I did have this program working earlier today and had already downloaded a game
TagsNo tags attached.
Attach Tags

Activities

Kazegaya

2017-06-16 04:48

administrator   ~0000116

Hello.
If the "Ok" buttons appears to do nothing it means the URL you have specified is incorrect.
Make sure it is valid.
Best regards.

Issue History

Date Modified Username Field Change
2017-06-14 00:53 Anonymous New Issue
2017-06-16 04:48 Kazegaya Assigned To => Kazegaya
2017-06-16 04:48 Kazegaya Status new => feedback
2017-06-16 04:48 Kazegaya Note Added: 0000116
2017-06-18 18:09 Kazegaya Status feedback => closed
2017-06-18 18:09 Kazegaya Resolution open => suspended